Spoofer le firmware 4.05 en 5.05 pour utiliser le PSVR sur PS4 4.05 !

Le développeur Xvortex a récemment annoncé qu’il était possible de spoofer son firmware 4.05 en 5.05 en changeant une donnée dans la mémoire.

Vous le savez sûrement, le PS VR à jour nécessite le firmware 5.05 pour fonctionner.

Il ne fonctionne donc pas sur le firmware 4.05. Enfin ça c’était avant.

Grâce au spoof de XVortex, on peut simplement en injectant un payload, faire fonctionner le PSVR en 4.05.

Il vous suffit donc de télécharger et injecter le payload puis connecter votre PSVR pour pouvoir y jouer car il croira être en firmware 5.05.

Malheuresement ce spoof ne permet toujours pas de se connecter en ligne.

 

Téléchargement : ps4-hen-VR.zip (0.01 MB)