La mise à jour 5.50 sur PS4 est disponible !

Sony a sorti ce matin la mise à jour 5.50 pour sa console PS4.
Cette mise à jour est obligatoire pour se connecter au PSN.

Comme vous le saviez si vous avez lu notre précédent article, le développeur ALEXZZZ9 avait un exploit webkit fonctionnel en 5.05 et en 5.50 Bêta 3

D’après certains utilisateurs, le webkit exploit dévoilé par ALEXZZZ9 n’a pas été patché sur le firmware 5.50 (celui qui fonctionnait déjà sur la Bêta 3) . Il est donc fonctionnel sur le firmware officiel 5.50.
Specter apporte une précision :
Ce n’est pas tout à fait étrange, il est possible que Sony ait tout finalisé avant de le rendre public. Revenir en arrière et faire un patch nécessiterait probablement tout un tas de contrôle qualité supplémentaire puisque c’est une version firmware majeure qui demande beaucoup de temps de développement.
Il sous-entend par là qu’un firmware officiel venant corriger l’exploit webkit 5.50 va très bientôt être disponible pour remplacer ce 5.50, attendez vous probablement à voir donc rapidement arriver un ” firmware 5.51 ” .
Attention : Ne mettez pas à jour, on sait qu’en privé une faille kernel existe du 5.00 jusqu’au 5.05, nous n’avons encore aucun retour sur le 5.50 donc ne mettez pas à jour !  Pour ceux qui ont suivi l’histoire du 4.05, le webkit exploit fonctionne jusqu’au 4.07 mais pas l’exploit kernel.