Un exploit webkit sur PS4 5.05 dévoilé, non patché en 5. 50 Beta 3 !

Quelques heures après la sortie du jailbreak PS4 4.55 , le développeur AX9 vient de sortir un exploit webkit compatible jusqu’en 5.05… Et même en 5.50 Bêta 3, la dernière version du firmware PS4  !  :new-style:

L’exploit est disponible ici, pour l’instant il permet uniquement de dumper libkernel et libWebkit mais dans le futur il permettra de jailbreaker la PS4 jusqu’en 5.01 grâce à un exploit kernel.

https://github.com/A…Kit-Exploit-PoC

 

 

 

 

 

 

Il est donc fort probable que ce webkit devienne de plus en plus complet et qu’un jour on nous release l’exploit 5.0X !

A voir si certaines personnes vont adapter son webkit pour d’autres firmwares !